Open Safari tab in right most position
13 Jan 2022Steps
- Enable Full Disk Access for Terminal before issuing the command below.
defaults write com.apple.Safari IncludeInternalDebugMenu 1
- convert the
plist
:plutil -convert xml1 /Users/$USER/Library/Containers/com.apple.Safari/Data/Library/Preferences/com.apple.Safari.plist
- adding the following two lines:
<key>IncludeInternalDebugMenu</key> <true/>
- set the
Tab Ordering
:
References
- How to disable tab preview on mouse hover in Safari for macOS?
- Editing/amending a bplist (binary plist)
- Quick Tip: Make Safari tabs open at the end
- Enabling the Debug menu in Safari 14 on Big Sur and Catalina
disable & enable ReportCrash
-
disable
launchctl unload -w /System/Library/LaunchAgents/com.apple.ReportCrash.plist sudo launchctl unload -w /System/Library/LaunchDaemons/com.apple.ReportCrash.Root.plist
-
enable
launchctl load -w /System/Library/LaunchAgents/com.apple.ReportCrash.plist sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.ReportCrash.Root.plist
: